Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Continuous Mode Problem
Jun 5, 2006, 08:15
Post: #1
Continuous Mode Problem
Hi all,
I am brand new to the forum. I am an OAP with a huge interest in photography which has developed since taking early retirement to care for my wife. I now own a Nikon 8800. I have been reading these forums for a few weeks and finally took the plunge to register and start posting.

My first post involves a question re the continuous mode with my camera. This mode allows me to position the camera and set it to take photographs at intervals set by myself. My problem is getting out of continuous mode.
On accessing the menu (after a continuous session) I am unable to de-select the continuous mode.
Scrolling down to the 'continuous' option and activating it simply confirms that I am in that mode but does not give me the option of de-selecting or indeed making a different selection.

Can anyone help please
Thanks....Pops
Find all posts by this user
Quote this message in a reply
Jun 5, 2006, 09:20
Post: #2
Continuous Mode Problem
First of all, have a good read of your camera manual. Especially the bit about continuous shooting .
You have several continuous shooting modes as well as single shot and on my camera (panasonic) they are operated by a little button on the top of the camera, which cycles through them all Yours may do this through the menu, and change by using the selection ring. So you select continuous (H) ..(L).. (?) figure of eight sign...then singleshot. Well I do anyway. Hope this helps if you can figure out what I mean.

Lumix LX5.
Canon 350 D.+ 18-55 Kit lens + Tamron 70-300 macro. + Canon 50mm f1.8 + Manfrotto tripod, in bag.
Find all posts by this user
Quote this message in a reply
Jun 5, 2006, 11:22
Post: #3
Continuous Mode Problem
Thanks for that nt73.
I tried using the command wheel and it worked just fine. There was no mention of this little trick in the manual.

A few weeks ago I gave up my Panasonic (FZ10) for the Nikon. If I am honest with myself I wish I had gone for the FZ20
Thanks again for your positive reply
Pops
Find all posts by this user
Quote this message in a reply
Jun 5, 2006, 12:10
Post: #4
Continuous Mode Problem
Welcome Pops; glad you're sorted...and looking forward to some pics of those dales!
Visit this user's website Find all posts by this user
Quote this message in a reply
Jun 5, 2006, 17:40
Post: #5
Continuous Mode Problem
Good job, NT73!

Welcome to Shuttertalk Pops.... glad to have you onboard. Big Grin

Minigizmo - Gadget News and Reviews
BookHoot - Ebook News
Find all posts by this user
Quote this message in a reply
Jun 5, 2006, 17:57
Post: #6
Continuous Mode Problem
Welcome Pops! I'm a native of Derbyshire myself, from Ilkeston to be exact. I now live in California, but my mom and sister are still in the Alfreton area. Look forward to seeing some of your work Smile
Visit this user's website Find all posts by this user
Quote this message in a reply
Jun 5, 2006, 18:13
Post: #7
Continuous Mode Problem
Glad to see you on board Pops.
Visit this user's website Find all posts by this user
Quote this message in a reply
Jun 5, 2006, 22:50
Post: #8
Continuous Mode Problem
Thanks for the welcome folks. I feel at home already
Find all posts by this user
Quote this message in a reply
Jun 5, 2006, 23:59
Post: #9
Continuous Mode Problem
By 'eck, Craig lad!Big Grin
Visit this user's website Find all posts by this user
Quote this message in a reply
Jun 6, 2006, 05:58
Post: #10
Continuous Mode Problem
Hey Pops, after seeing your daughter, now realise whom you be. And there is me, trying to teach an old dog new tricks. You will like it here.

Lumix LX5.
Canon 350 D.+ 18-55 Kit lens + Tamron 70-300 macro. + Canon 50mm f1.8 + Manfrotto tripod, in bag.
Find all posts by this user
Quote this message in a reply
Jun 6, 2006, 08:00
Post: #11
Continuous Mode Problem
NT73 Wrote:Hey Pops, after seeing your daughter, now realise whom you be. And there is me, trying to teach an old dog new tricks. You will like it here.
Well spotted ... I had you twigged first day Smile
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Canon TV mode johnytrout 5 603 May 8, 2014 13:46
Last Post: johnytrout
  How to use the Bulb mode? samyshah 4 1,048 Apr 2, 2013 22:36
Last Post: Korry
  restricted mode in camera gene2728 0 996 Feb 15, 2013 00:00
Last Post: gene2728
  Stop Down Mode Don Schaeffer 4 972 Feb 5, 2012 16:34
Last Post: Don Schaeffer
  Problem with my Sigma Lens Don Schaeffer 5 1,763 Feb 3, 2009 17:40
Last Post: Don Schaeffer
  Please help - my new printer developed a "smudging" problem" Pavel 8 3,616 Dec 2, 2008 23:47
Last Post: Pavel
  problem importing raw files BELLERBY 9 3,177 Dec 12, 2007 13:29
Last Post: BELLERBY
  lens problem? BeaglesToo 5 1,688 Dec 21, 2006 09:33
Last Post: NT73
  Contrast problem Banded Drake 8 2,061 Sep 5, 2006 02:37
Last Post: Banded Drake
  Problem - more a conundrum perhaps!! obione_98 2 2,029 Apr 17, 2006 04:02
Last Post: shuttertalk

Forum Jump:


User(s) browsing this thread: 1 Guest(s)