#Login Register
Digital Photography Forums
Copy URL problem
  • 0 Vote(s) - 0 Average


Feb 17, 2012, 16:49 #1
Don Schaeffer Posting Freak *****
Status: Offline Posts:8,936 Threads:3,779 Joined:Sep 2004 Reputation: 4
"Yes, the attachment thing masks the url when posting... but you can get around it as follows:

1. After posting, right click on the image, and select "Copy Image URL" or similar (depends on your browser)..."



Doesn't seem to work on my browser. I'm using XP and Explorer 8.
Here's the menu I get:


Attached Files Image(s)
   






Forum Jump:


Messages In This Thread
Copy URL problem - by Don Schaeffer - Feb 17, 2012, 16:49
RE: Copy URL problem - by shuttertalk - Feb 17, 2012, 17:01
RE: Copy URL problem - by Don Schaeffer - Feb 17, 2012, 17:12
RE: Copy URL problem - by Toad - Feb 17, 2012, 17:12
RE: Copy URL problem - by Don Schaeffer - Feb 17, 2012, 17:18
RE: Copy URL problem - by admiralsfan - Feb 27, 2012, 16:50
RE: Copy URL problem - by Don Schaeffer - Feb 17, 2012, 17:25
RE: Copy URL problem - by NT73 - Feb 18, 2012, 01:51
RE: Copy URL problem - by NT73 - Feb 25, 2012, 11:52
RE: Copy URL problem - by Don Schaeffer - Feb 25, 2012, 09:31
RE: Copy URL problem - by Don Schaeffer - Feb 27, 2012, 17:04

Possibly Related Threads...
Thread / Author Replies / Views Last Post
9 Replies 1,445 Views
Last Post by cuilin
Jul 14, 2015, 03:22
3 Replies 861 Views
Last Post by chucksandvik
Mar 3, 2015, 08:20
6 Replies 1,159 Views
Last Post by NT73
Mar 16, 2012, 06:42
2 Replies 1,223 Views
Last Post by nia
Mar 15, 2012, 22:35
5 Replies 1,642 Views
Last Post by shuttertalk
Dec 23, 2009, 19:40
5 Replies 2,031 Views
Last Post by shuttertalk
Oct 26, 2005, 20:28

Users browsing this thread:
1 Guest(s)