DSLR Photography Forums

Full Version: Editing Time in Forums Adjusted to Two Hours
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Hello members,

I just wanted to let everyone know the editing time has been adjusted in the forums to two hours. In other words, when you make a post in the forums there is a two hour window before the post/thread is "locked" into the system.

Thank you for your patience! Shy
Thank you, Barbara. That is much more reasonable!

Cheers.
Philip
Brilliant work Barbara. Thank you very much for your time and efforts.

Best regards.

Phil.
Ditto, Ditto. Ed.
As I seem to have just discovered after submitting a post to a thread, if the web page is closed and then re-opened (e.g. viewing a different thread, then coming back to the first one), the Edit button disappears. So the two hours would seem to be available only if the web page is kept open.

Cheers.
Philip
Perhaps I was wrong - the Edit button for my previous post (#5 above) has now disappeared anyway after only a few minutes.

Cheers.
Philip
(Oct 21, 2014, 04:08)MrB Wrote: [ -> ]Perhaps I was wrong - the Edit button for my previous post (#5 above) has now disappeared anyway after only a few minutes.

Cheers.
Philip

And this is since the setting has been changed? Typically, we do not use this type of forum software, so we are still learning some of it's ins and outs, or quirks so to speak. Thank you for letting me know on these things and providing info for me.

Some days your the fly, other days, the windscreen. Ed.
This, two hours, is a start, but I am not convinced that it is long enough. Personally, I do not understand why such a limit is necessary as most of the other forums that I belong to do not seem to have a limit. I can come back a day or so later and edit a posting. This is particularly useful to me if I find spelling errors or word omissions - it happens - in any of my postings. I do try and ensure these do not happen, but they will happen and even after it is posted and I check it, I still miss the odd one.

On another point - I was editing a post today and it would not let me "Save" the update and I was well within the "two hour" limit. I still do not understand why this happened.

The risk you run is that folks will get frustrated by this "rule" and stop posting, something I am sure you don't want, or they will repost their entire posting with "corrections" and a message to ignore the previous one. This could add to your "posting volume". Nevertheless, I will take what I can get. My .02ยข FWIW.

WesternGuy

WesternGuy
Barbara, sorry to pile on the pressure, but I share WesternGuy's frustration. I recently tried unsuccessfully to replace two photos I'd uploaded for the current competition. My experience is that photos don't form part of the preview process and I'd noticed that mine were missing quite a lot of shadow detail when they appeared on the forum. They won't be winning any awards I'm sure, but I'd like to have submitted my best efforts. Rob
Not the definitive answer, but use Preview Post , until you are certain. Ed.
(Oct 27, 2014, 13:28)EdMak Wrote: [ -> ]Not the definitive answer, but use Preview Post , until you are certain. Ed.

Good thought Ed and I am game to try anything, but as I said, sometimes I don't see my own mistakes until I re-read the post a couple of days later, but, nothing ventured, nothing gained. I will try it next time and see if it works any better.

WG
My apologies to each - it is a good idea to do the preview if possible. Also, what may look great on one monitor may look different on another one at least to some degree. Unfortunately, there will be differences of some sort. Hopefully, we can get things adjusted for each of you.

No pressures and I totally understand your views. Thanks for your patience!
But to follow up Rob's point (Post#10) - preview does not show any images attached to my post, in the Opera Browser that I normally use. All that appears is a very faint tiny rectangle, at the place between the paragraphs, where the image is inserted. Do images appear in preview when using other browsers?

Cheers.
Philip
MrB - I just took a look at it with Chrome and it does show up as a little box now. Since I did some major updates on my computer I have had challenges with using IE on Windows 8. I was thinking the picture was viewable before, but not 100% sure.

If any of you are using a different browser, can you let us know if you have the same result. By clicking the preview post, add photo, click preview post again - does it just a really small box where your photo should be?
Post Preview works fine with my IE 11, on Windows 7.
Regards, Mike.
I'm also on IE11 with Windows 7, but am unable to view photos in preview, only my text. Rob
Hmm..thanks for letting us know. It could be differences in settings on our computers? Since I did my last major update on my computer (windows 8), I have seen changes in how I can view sites.

RobS and Browser Mike - are you both uploading jpeg files? Just asking so we can try to pinpoint the differences if possible.

Thank you!
I'm uploading jpegs Barbara.

Apologies Barbara and Rob, and while I am at it, the rest of the world.
Just realised that I post pics to forum in an unconventional manner. IE :
1) Download to gallery.
2) Transfer to forum using BB code.
Following the " Normal Route ", I would end up with a tiny square with attachment 1463 ( or similar ) beside it.
My uploads are jpeg.
Regards, Mike.
Thank you for sharing and shedding some light to help determine where the differences may be!
Barbara, just to let you know that I've been playing around in the two-hour window - replacing images and adjusting text - and it works great. The fact that I can't see the images in preview is much less of a concern to me now. Thanks. Rob
(Nov 1, 2014, 04:35)RobS Wrote: [ -> ]Barbara, just to let you know that I've been playing around in the two-hour window - replacing images and adjusting text - and it works great. The fact that I can't see the images in preview is much less of a concern to me now. Thanks. Rob

Awesome! Glad to hear! Thanks for letting me know!

Barbara, sorry to be the bearer of bad news, but my editing rights were removed after rather less than 15 minutes today. It might be good if a few other people could test out the new two-hour window. Cheers. Rob

(Nov 3, 2014, 04:10)RobS Wrote: [ -> ]Barbara, sorry to be the bearer of bad news, but my editing rights were removed after rather less than 15 minutes today. It might be good if a few other people could test out the new two-hour window. Cheers. Rob

Yes, this would be good. It would also be nice to know what browser is being used. And, was the window closed, or kept open? And, any other info which might be useful.

Thank you!

Pages: 1 2