DSLR Photography Forum
Fuji video problem - Printable Version

+- DSLR Photography Forum (https://www.shuttertalk.com/forums)
+-- Forum: Digital Photography Forum (https://www.shuttertalk.com/forums/Forum-Digital-Photography-Forum)
+--- Forum: General Talk (https://www.shuttertalk.com/forums/Forum-General-Talk)
+--- Thread: Fuji video problem (/Thread-Fuji-video-problem)



Fuji video problem - danmdan - Jun 8, 2015

My newly bought Fuji X-E1 is proving almost unusable when on video recording, as the 27mm f/2.8 lens visibly "hunts" for focus during pans across a scene with near and far objects therein.

The effect of this is all too visible in the resulting video film. Apart from setting the lens to manual/fixed focus is there any adjustment I may be unaware of which might retain autofocus ?

Big Grin


RE: Fuji video problem - EnglishBob - Jun 8, 2015

Does the problem occur in all lighting conditions? I know people have complained in the past about the fuji's in low light, having very slow autofocus for both photo and video uses.


RE: Fuji video problem - danmdan - Jun 8, 2015

(Jun 8, 2015, 08:57)EnglishBob Wrote:  Does the problem occur in all lighting conditions? I know people have complained in the past about the fuji's in low light, having very slow autofocus for both photo and video uses.

Have not tried to use video function much other than in good outdoors daylight. As soon as the lens is seeing e.g. something closer than a distant scene, it very quickly changes focus, going out then snapping back in - but this ruins a smooth video. Another example - in a well lit hotel gym, panning around the various pieces of equipment, the lens was re-focussing as every piece of the gym equipment came into the viewfinder; briefly going out of focus before acquiring focus on the new item.



RE: Fuji video problem - EdMak - Jun 9, 2015

Since this is new, take it up with the supplier. Ed.


RE: Fuji video problem - bridgette1967 - Jun 10, 2015

I was thinking about getting one of these - think I'll wait for the time being

If you bought this online - you have 7 days to return it no questions asked - comes under distance selling regs.

Can you post any update ?





RE: Fuji video problem - EdMak - Jun 10, 2015

Owner may not be UK based. Ed.


RE: Fuji video problem - danmdan - Jun 10, 2015

(Jun 9, 2015, 14:26)EdMak Wrote:  Since this is new, take it up with the supplier. Ed.

Neither lens or camera body are new.

What is obviously happening is that as soon as the lens (during a panned video shot) sees another object at a different distance to that at which it initially focussed, it deliberately goes out of focus so as to ascertain sharp focus on the new object/scene - presumably by some sort of contrast detection..
This happens very quickly but leaves an obvious out/in focus jump on the resulting film.

It works perfectly with stills, refocusing just before each shot as the shutter release is slowly pressed. If this is a characteristic of all (motorised) focusing lenses then it is not nearly as good as my iPhone at holding focus during a panned shot.


RE: Fuji video problem - EnglishBob - Jun 10, 2015

I have the 7DII and with it I can choose whether it changes focus to the new object, or remains on the distant object. It has a few different modes to do this in autofocus.

Any options on autofocus method on that camera?


RE: Fuji video problem - danmdan - Jun 10, 2015

(Jun 10, 2015, 10:46)EnglishBob Wrote:  Any options on autofocus method on that camera?

Thanks - I had not thought of that and will look thru the thick instruction book to see of that facility is available - else I only have the option of leaving the camera/lens on Manual focus.

As the lens is a 27 mm semi-wide angle, it is often good enough on slow pans over distant scenes.

Wink



RE: Fuji video problem - cuilin - Jul 14, 2015

sweet, there's another fuji user here! i'm no expert on video, but on the rare occasions when i've used it i put it in manual mode and use the ae-l/af-l button to focus rather than the focus ring. if you're dead set on using auto focus make sure macro is turned off and you have the latest firmware installed. you could also try stopping down the aperture so that the dof isn't as shallow.