Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cheers
#1
Sorry friends - I can no longer see the forum content for the ads. I have to scroll down two screens just to get to the forum headers. Too frustrating and badly presented. It has been fun, but I'm done here.
GrahamS
Take my advice.  I'm not using it.Wink

Reply

#2
Hang in Graham, what browser are to using, it may well have an Ad Blocker.

This is the page I see, when I open ST, using Chrome, and Ad Blocker.    Don't go.   Cheers.  Ed.


Attached Files Image(s)
   
To each his own!
Reply
#3
Ed, this is what I see with Chrome and with no ad blocker -only pop-ups are blocked.


Attached Files Image(s)
       
GrahamS
Take my advice.  I'm not using it.Wink

Reply
#4
Graham, I have used the free Opera web browser for many years, and setting its built-in ad-blocker to 'On' removes all of that rubbish from the Shuttertalk pages.  At the top of this screen in which I'm typing this reply, I can see only the titles and then your post #1.

Cheers.
Philip
Reply
#5
Try his

https://chrome.google.com/webstore/detai...nfo-dialog

or, go incognito.

Opera has a free VPN setting, which I use when running KODI . Ed.
To each his own!
Reply
#6
Guys, I have tried the "poperblocker" to no effect - it tells me "no overlay found" or "no popup active". I won't change my browser just for the sake of one website forum. I don't have any issues with other forums.
GrahamS
Take my advice.  I'm not using it.Wink

Reply

#7
Make certain your chrome version is up to date. Ed.
To each his own!
Reply
#8
(Oct 20, 2018, 03:43)GrahamS Wrote: Guys, I have tried the "poperblocker" to no effect - it tells me "no overlay found" or "no popup active".  I won't change my browser just for the sake of one website forum.  I don't have any issues with other forums.
Opera is free and definitely worth trying, not to use just for one site but for all:

"Ad blocker
If you block ads, web pages will load faster and look cleaner. By blocking ads with Opera’s built-in ad blocker, you also block the source of many tracking cookies. The ad blocker also stops cryptocurrency mining scripts."

Philip
Reply
#9
Guys, I am not going to change my browser. I am not going to experiment with other ad-blockers. Now, this site is showing posts quoting me as the author, when they are not written by me.
GrahamS
Take my advice.  I'm not using it.Wink

Reply
#10
Graham, if it happened fairly recently, try a System Restore. Ed.
To each his own!
Reply
#11
(Oct 20, 2018, 12:39)EdMak Wrote: Graham, if it happened fairly recently, try a System Restore. Ed.
Ed, there's nowt wrong with my iMac. It's only this site that gives trouble. I am using V10.13.6 of High Sierra.
GrahamS
Take my advice.  I'm not using it.Wink

Reply

#12
(Oct 20, 2018, 13:30)GrahamS Wrote:
(Oct 20, 2018, 12:39)EdMak Wrote: Graham, if it happened fairly recently, try a System Restore.   Ed.
Ed, there's nowt wrong with my iMac.  It's only this site that gives trouble.  I am using V10.13.6 of High Sierra.
Hello guys,

I am alerting the admin to the challenge to have him check into it.

Please be patient.

Thanks,
Barbara
Barbara - Life is what you make of it!
Reply
#13
This is happening because you have our old theme set in your preferences and it isn’t supported in newer browsers. I have switched it to the new theme. Let me know if that fixes your issue.

Thanks
Reply
#14
I now seem to have less open spaces between ads and between the various elements of the thread. Better. I'll give it a try and see how I get on with it. Thanks.
GrahamS
Take my advice.  I'm not using it.Wink

Reply
#15
(Oct 20, 2018, 07:38)GrahamS Wrote: Guys, I am not going to change my browser.  I am not going to experiment with other ad-blockers.  
No need to change, but surely a well-intentioned suggestion might be worth a try.
At least perhaps take a look over your wall: https://www.opera.com/computer/mac

Philip
Reply
#16
(Oct 21, 2018, 04:42)MrB Wrote:
(Oct 20, 2018, 07:38)GrahamS Wrote: Guys, I am not going to change my browser.  I am not going to experiment with other ad-blockers.  
No need to change, but surely a well-intentioned suggestion might be worth a try.
At least perhaps take a look over your wall: https://www.opera.com/computer/mac

Philip
O.K., You have twisted my arm!  I'm now typing this in Opera.  I have made it my default browser and I will access it's performance over the next couple of days.  So far, so good.  One question - in the settings I have enabled "Block Ads" . Will this also block pop-ups?
GrahamS
Take my advice.  I'm not using it.Wink

Reply

#17
(Oct 21, 2018, 07:32)GrahamS Wrote: O.K., You have twisted my arm!  I'm now typing this in Opera.  I have made it my default browser and I will access it's performance over the next couple of days.  So far, so good.  One question - in the settings I have enabled "Block Ads" . Will this also block pop-ups?
I'm not sure, Graham, but I suspect that pop-ups are blocked by the default settings, as I never seem to get any.

Cheers.
Philip
Reply
#18
Thanks Philip.
GrahamS
Take my advice.  I'm not using it.Wink

Reply
#19
Pop-up Blocker is on by default, it is well hidden!! here's how to find.

To disable the pop-up blocker in Opera:
Alt + P to open 'Browser settings'
Select 'Advanced' in the menu on the left.
Select 'Privacy & Security'
Select 'Content Settings'
Select 'Pop-ups and redirects'

Ed.
To each his own!
Reply
#20
(Oct 23, 2018, 12:25)EdMak Wrote: Pop-up Blocker is on by default, it is well hidden!! here's how to find.  

To disable the pop-up blocker in Opera:
Alt + P to open 'Browser settings'
Select 'Advanced' in the menu on the left.
Select 'Privacy & Security'
Select 'Content Settings'
Select 'Pop-ups and redirects'

Ed.
Thanks Ed
GrahamS
Take my advice.  I'm not using it.Wink

Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Cheers GrahamS 4 255 May 10, 2019, 04:16
Last Post: GrahamS

Forum Jump:


Users browsing this thread: 1 Guest(s)